Symptoms
The ENow Client and ENow Admin services will stop after a new installation.
Cause
The local or roaming user profile may not be available for the service account configured.
Resolution
- Using RDP, log into the server encountering the issue as the service account.
- Open the task manager and end all of the ENow processes.
- Open the Services console and restart the ENow Client and ENow Admin services.
- Log off as the service account and log in with your administrative account to verify that the services are still running.