Symptom
The Mailscape 365 monitoring indicators are not showing any data or will no longer update. In addition, the Mailscape 365 reports are not showing any data or they will no longer update. Finally, when connecting to Office 365 PowerShell using the instructions available here you receive the following error:
"Connecting to the remote server failed with the following error message: The SSL connection cannot be established.........If the destination is the WinRM service, run the following command on the destination to analyze and configure the WinRM service: winrmquickconfig -transport:https"
Cause
The WinRM service is not configured to listen on either the destination or the client.
Resolution
Using the command prompt as an administrator, please run the following:
- WinRM quickconfig –transport:https
Using the PowerShell as an administrator, please run the following:
- Enable-PSRemoting –Force
- Get-Item –Path WSMan:\localhost\client\TrustedHosts