Symptoms

The External Mail Flow indicator status is gray or grayed out.


Cause

The External Mail Flow settings may need to be configured.


Resolution

  1. Open the Admin Console and select Server>Tuning Policy>General>Agent Processing Options.
  2. Once the Agent Processing Options is expanded, then scroll down to select Configure External Mail Flow.
  3. After selecting Configure External Mail Flow a new window will be opened. From the new window, select Configure to add the first test settings.
  4. An Add Mail Flow Configuration window will be opened for adding details for the internal and external email users. There is also an option to add the Exchange Web Services URL to the configuration if the ENow Web Server is unable to reach it using DNS or Service Connection Point.
  5. Select OK to both windows when finished and then refer to the following URL to only forward certain kinds of messages from the internal account to be forwarded back using GMAIL.
  6. Once the GMAIL forwarder has been properly configured, restart the ENow Namespace Monitor service or wait 15 minutes for the service to update the monitoring results for the  External Mail Flow test.