Symptoms
After installation of the ENow management version 7.2.0.1999 product the ActiveSync, BlackBerry, Client Access or Traffic reports fail to populate as expected, over an extended period of time the ENow Logs on the Client machine begin to use more space than expected.
Cause
In some instances during installation critical folders needed to store and categorize data were not created, this results in the log files with the gathered data building in the ToSend folder on the client machine. Over time this folder can begin to grow larger as more and more files back up. With no folders for the data to transfer to SQL is unable to export and the reporting engine is unable to build the nightly reports.
Resolution
In order to resolve this issue please verify the following folders exist in the "\ENow\MailscapeWeb\MailscapeData" location:


ActiveSyncActivity


BlackBerryActivity


ClientAccess


MessageLogs


if any or all folders are missing please manually create the folder with the format shown above.